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CHAPTER 6

GRAPHICS

Graphics Window
Opening the Graphics Window
Double-click on the Graphics folder in the Project window or click the Graphics
button.
A Graphics window similar to the one shown below will appear.

Figure 6-1

The graph that appears is generated according to the default graph selected in the Properties section
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of the File pull-down menu in the Project screen.  In this example, the Pareto Chart was selected and is
the first graph to appear.

Graphics File Menu Commands
The Graphics File menu offers the following commands:

Save Saves a graph for future reference.
Save As Saves the active graph under a new name for future reference.
Print Prints a graph.  Use this command to print a copy of the graph currently

displayed.  DOE Wisdom displays the Print screen.  This screen allows you
to select the printer, printer properties, print range, and number of copies.
When all selections have been made, choose OK.  The statistics report will be
printed.

Print Setup Provides setup options for printing.  DOE Wisdom displays the Page Setup
screen.  This screen allows you to select the paper size, paper source, portrait
or landscape mode, and margin specifications.  When all selections have been
made, choose OK.

Properties Displays the properties for a graph.  When “Properties” is selected, the
following window appears.  The user can select either the Pareto Chart, Scatter
Plot, Main Effects Plot, Interaction Plot, Contour Plot, or Response Surface
Plot to be displayed automatically upon entering the Graphics window.  The
user can also have the edit locations automatically displayed.  If this option is
selected, edit locations will be surrounded by a “box.”  Double-clicking within
a given box will bring up the editing options for that particular section of the
graph.
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Figure 6-2

Exit Exits the Graphics window.

Graphics Edit Menu Commands
The Graphics Edit menu offers the following commands:

Copy Copies the graph onto the Clipboard.  This allows you to easily copy the graph
to other window programs.

Graph Edits the current graph including factors, responses, axes colors, fonts, etc.
Model Edits the model being used for the Contour and Response Surface graphs.

Graphics Preferences Menu Commands
The Graphics Preferences menu offers the following commands:

Font Changes the font attributes of the current graph.  Font, Font Style, and Font
 Size may be defined.
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Graphics View Menu Commands
The Graphics View menu offers the following commands:

Edit Locations Highlights sections of the graphs that can be modified.  Edit locations
will be surrounded by a “box.”  Double-clicking within a given box
will bring up the editing options for that particular section of the
graph.

Toolbar Shows or hides the toolbar.  The toolbar includes buttons for some of
the most common graph commands such as Save, Print, Copy, Font,
Pareto Chart, Scatter Plot, Main Effects Plot, Interaction Plot,
Contour Plot, Response Surface Plot, Edit Graph, Edit Model, and
Graphics Help.  The Statistics toolbar is shown in Figure 6-3.

Figure 6-3

Status Bar Shows or hides the Status Bar.  The Status Bar describes the action
to be executed by the selected menu item or depressed toolbar button.

Graph Tools Displays or hides the Graph Tools, which include buttons and other
items that perform functions for the particular graph being displayed.

Pareto Chart Use this command to view the Pareto Chart for the selected
experiment.

Scatter Plot Use this command to view the Scatter Plot for the selected
experiment.

Main Effects Use this command to view the Main Effects Plot for the selected
experiment.

Interactions Use this command to view the Interaction Plot for the selected
experiment.

Contour Plot Use this command to view the Contour Plot for the selected
experiment.

Response Surface Use this command to view the Response Surface Plot for the selected
experiment.
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Residuals Histogram Use this command to view the Residuals Histogram for the selected
experiment.

Residuals Scatter Plot Use this command to view the Residuals Scatter Plot for the selected
experiment.

Graphics Help Menu Commands
The Graphics Help menu offers the following commands:

Graphics Help This allows the user to display specific graphics help topics.
Help Topics This allows the user to view Contents, Index, and Find help features.

Pareto Chart
Definition
The Pareto Chart shows vertical bars with heights proportional to the average delta or average delta/2
values for each factor and interaction.  Pareto analysis is often used to rank order the most important
factors and interactions in an experiment.

Pareto Chart Screen
You can select the Pareto Chart by clicking on the Pareto Chart button or by selecting
Pareto Chart from the View pull-down menu.

When the Pareto chart is selected, a Pareto chart is displayed for the a v e r a g e  d e l t a / 2
values.  DOE Wisdom displays seven bars.  If more than 7 factors/interactions exist, others can be
selected and displayed through the Changes option.  The software allows the user to modify the chart
so that only the factors/interactions of interest are displayed.  Figure 6-4 shows an example of a Pareto
chart.
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Figure 6-4

General Editing Information
Select the Graph option from the Edit pull-down menu or click the Edit Graph button.  A
window similar to the one shown in Figure 6-5 will appear.



DOE Wisdom User’s Guide

6-7

Figure 6-5

Editing the Title
Click the Title tab to display the title attributes that can be edited.  Pareto chart is now highlighted in the
Text field.  A new title can be entered.  The font and color of the title text can also be changed by clicking
on the Font and Color buttons.  Choose OK.  The Pareto chart title will now appear with the selected font
and color.

Editing the Pareto Chart Factors
Click the Factors tab to display the factors that can be added or removed from the Pareto chart.
Highlighted factors will remain in the Pareto chart.  Use the mouse pointer to select a factor.  Click the left
mouse button to remove or add the factor.  All factors can be selected by clicking the All button.  If there
is a long list of factors and you only want to include a few, it may be easier to select the None button and
then highlight the desired factors.  Click OK when all desired changes have been made.
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Editing the Pareto Chart Responses
Click the Response tab to display all responses for the selected experiment.  A Pareto chart will be
generated for the highlighted response.  Position the mouse pointer over the desired response for the Pareto
chart and click the mouse button to select that response.  After the response is highlighted, choose OK.
The new Pareto chart will be generated using the selected response.

Selecting the Major Statistic for the Pareto Chart
Click the Major Statistic tab to display all major statistics for the selected experiment.  A Pareto chart will
be generated for the highlighted statistic. Position the mouse pointer over the statistic desired for the Pareto
chart and click the mouse button to select that statistic.  After the statistic is highlighted, choose OK.  A
new Pareto chart will be generated using the selected statistic.  

Avg, S, and ln s are the typical major statistics shown.  If a Taguchi design has been selected, Signal to
Noise Ratio options will also be displayed in this window.

Selecting the Minor Statistic for the Pareto Chart
Click the Minor Statistic tab to display all minor statistics for the selected experiment.  A Pareto chart will
be generated for the highlighted statistic.   Position the mouse pointer over the statistic desired for the
Pareto chart and click the mouse button to select that statistic.  After the statistic is highlighted, choose
OK.  A new Pareto chart will be generated using the selected statistic.  Delta and Delta/2 are the minor
statistic options.

Editing the X axis
Click the X Axis tab to display X axis attributes that can be edited.  The X axis label is now highlighted
in the Text field.  A new label can be entered.  The font and color of the label text can also be changed by
clicking on the Font and Color buttons.  Choose OK.  The Pareto chart X axis label will now appear with
the selected font and color.

Editing the Y axis
Click the Y Axis tab to display Y axis attributes that can be edited.  A screen similar to the one shown in
Figure 6-6 will appear.



DOE Wisdom User’s Guide

6-9

Figure 6-6

The Y axis label text, the font for the label, and the color for the label can be edited.  Additionally, the
minimum and maximum values for the Y axis can be defined.  Tab to the Step section.  Enter the desired
stepsize for the tick marks on the Y axis.  After all desired Y Axis information has been entered, choose
OK to accept the changes.

Editing the Factor Display
Click the Factor Display tab to show what factor display attributes can be edited.  A screen similar to the
one show in Figure 6-7 will appear.
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Figure 6-7

Position the mouse pointer over the factor you would like to edit.  Click the left mouse button to highlight
this factor.  If you would like the pareto bars to appear the same for all the factors, click on the All button.
All factors will now appear highlighted on the screen.  Tab to the Text section and enter the desired text
for the selected factor.  Click on the Font button to select the desired font for the factor label.  Click on
the Color button to select the desired color for the factor label.  Click on the Fill Style button to select the
desired fill style for the factor pareto bar.  Click on the Fill Color button to select the desired fill color for
the factor pareto bar.  Click on OK when all the factor display information has been modified.  The Pareto
chart factors will now appear with the selected font, fill style, and colors.

General Pareto Chart Editing Features
Click on the General tab to display the general Pareto chart features that can be edited.  Click on the Axis
Color button to edit the color of the Pareto chart axes.  Click on the Background Color button to edit the
color of the Pareto chart background.  Click on OK when all color information has been selected.  The
Pareto chart will now appear with the selected colors.



DOE Wisdom User’s Guide

6-11

Editing Qualitative Factors (D-optimal designs only)
If a D-optimal design with qualitative factors has been generated, a Qualitative Factors tab also appears.
Click on this tab to display the qualitative factor features that can be edited.  DOE Wisdom allows the user
to select different levels for the - and + values.  The Pareto Chart will be generated comparing the new -
and + levels.

Pareto Chart Summary
Using DOE Wisdom’s powerful editing capabilities, the Pareto chart shown in Figure 6-1 can be modified
to appear as shown in Figure 6-8.
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Scatter Plot
Definition
A Scatter Plot is a plot of the raw data.  The graph simply plots all individual data points.  Scatter Plots
provide a graphical representation of the data and can be used to detect individual data points that are
outliers.  These outliers can then be investigated.  Various trends in the data can also be detected using
Scatter Plots.

Scatter Plot Screen
You can select the Scatter Plot by clicking on the Scatter Plot  button or by selecting
Scatter Plot from the View pull-down menu.

When the Scatter Plot is selected, a Scatter Plot is displayed for the first factor.  Other factors can be
displayed by using the Scatter Plot editing features.  DOE Wisdom allows the user to modify the graph
so that only the factors of interest are displayed.  Figure 6-9 shows an example of a Scatter Plot.
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Figure 6-9

General Editing Information
Select the Graph option from the Edit pull-down menu or click the Edit Graph button.  A window similar
to the one shown in Figure 6-10 will appear.



Chapter 6: Graphics

6-14

Figure 6-10

Editing the Title
Click the Title tab to display the title attributes that can be edited.  Scatter Plot is now highlighted in the
Text field.  A new title can be entered.  The font and color of the title text can also be changed by clicking
on the Font and Color buttons.  Choose OK.  The Scatter Plot will now appear with the selected font and
color.

Editing the Scatter Plot Factors
Click the Factors tab to display the factors that can be added or removed from the Scatter Plot.
Highlighted factors will remain in the Scatter Plot.  Use the mouse pointer to select a factor.  Click the left
mouse button to remove or add the factor.  All factors can be selected by clicking the All button.  If there
is a long list of factors and you only want to include a few, it may be easier to select the None button and
then highlight the desired factors. Click OK when all desired changes have been made.

Editing the Scatter Plot Responses
Click the Response tab to display all responses for the selected experiment.  A Scatter Plot will be
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generated for the highlighted response.  Position the mouse pointer over the desired response for the Scatter
plot and click the mouse button to select that response.  After the response is highlighted, choose OK.  The
new Scatter Plot will be generated using the selected response.

Editing the X axis
Click the X Axis tab to display the X axis attributes that can be edited.  The X axis label is now highlighted
in the Text field.  A new label can be entered.  The font and color of the label text can also be changed by
clicking on the Font and Color buttons.  Choose OK.  The Scatter Plot X axis label will now appear with
the selected font and color.

Editing the Y axis
Click the Y Axis tab to display the Y axis attributes that can be edited.  A screen similar to the one shown
in Figure 6-11 will appear.

Figure 6-11

The Y axis label text, the font for the label, and the color for the label can be edited.  Additionally, the
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minimum and maximum values for the Y axis can be defined.  The Step field allows the user to define the
desired stepsize for the tick marks on the Y axis.  After all desired Y Axis information has been entered,
choose OK to accept the changes.

Editing the Factor Display
Click the Factor Display tab to show what factor display attributes can be edited.  A screen similar to the
one shown in Figure 6-12 will appear.

Figure 6-12

Position the mouse pointer over the factor you would like to edit.  Click the left mouse button to highlight
this factor.  If you would like the Scatter plots to appear the same for all factors, click on the All button.
All factors will now appear highlighted on the screen.  Tab to the Text section and enter the desired text
for the selected factor.  Click on the Font button to select the desired font for the factor label.  Click on
the Color button to select the desired color for the factor label.  Click on the Fill Style button to select the
desired fill style for the factor scatter plot.  Click on the Fill Color button to select the desired fill color
for the factor Scatter Plot.  Click on OK when all the factor display information has been modified.  The
Scatter Plot factors will now appear with the selected font, fill style, and colors.
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General Scatter Plot Editing Features
Click on the General tab to display the general Scatter plot features that can be edited.  Click on the Axis
Color button to edit the color of the Scatter Plot axes.  Click on the Background Color button to edit the
color of the Scatter Plot background.  Select either “Show labels for qualitative factors” or “ Show (-,+)
for qualitative factors”. Click on the Show Data Points button and the Show Average Points button to
see the graph with the points and the average bar.  Click on the Show Average Points button to see a plot
of just the averages.  Click on OK when all color information has been selected.  The Scatter Plot will now
appear with the selected colors.

Scatter Plot Summary
Using DOE Wisdom’s powerful editing capabilities, the Scatter Plot shown in Figure 6-9 can be modified
to appear as shown in Figure 6-13. This Scatter Plot has the “average bars” shown.

Figure 6-13
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Main Effects
Definition
The Main Effects Plot is a plot of the average of the data points at the low factor setting and the average
of the data points at the high factor setting.  The greater the slope, the more significant the effect.

Main Effects Screen
You can select the Main Effects Plot by clicking the Main Effects Plot b u t t o n  o r  b y
selecting Main Effects from the View pull-down menu.

When the Main Effects Plot is selected, a Main Effects plot is displayed for seven of the
factors.  Other factors can be displayed by using the Main Effects Plot editing features.  DOE Wisdom
allows the user to modify the graph so that only the factors of interest are displayed.  Figure 6-14 shows
an example of a Main Effects Plot.
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Figure 6-14

General Editing Information
Select the Graph option from the Edit pull-down menu or click the Edit Graph button.  A window similar
to the one shown in Figure 6-15 will appear.
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Figure 6-15

Editing the Title
Click the Title tab to display the title attributes that can be edited.  Main Effects is now
highlighted in the Text field.  A new title can be entered.  The font and color of the title text can
also be changed by clicking on the Font and Color buttons.  Choose OK.  The Main Effects Plot
will now appear with the selected font and color.

Editing the Main Effects Factors
Click the Factors tab to display the factors that can be added or removed from the Main Effects
Plot.  Highlighted factors will remain in the Main Effects Plot.  Use the mouse pointer to select
a factor.  Click the left mouse button to remove or add the factor.  All factors can be selected by
clicking the All button.  If there is a long list of factors and you only want to include a few, it may
be easier to select the None button and then highlight the desired factors.  Click OK when all
desired changes have been made.
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Editing the Main Effects Responses
Click the Response tab to display all responses for the selected experiment.  A Main Effects Plot will be
generated for the highlighted response.  Position the mouse pointer over the desired response for the Main
Effects Plot and click the mouse button to select that response.  After the response is highlighted, choose
OK.  The new Main Effects Plot will be generated using the selected response.

Selecting the Major Statistic for the Main Effects Plot
Click the Major Statistic tab to display all major statistics for the selected experiment.  A Main Effects
Plot will be generated for the highlighted statistic.  Position the mouse pointer over the statistic desired for
the Main Effects Plot and click the mouse button to select that statistic.  After the statistic is highlighted,
choose OK.  A new Main Effects Plot will be generated using the selected statistic.

Avg, S, and ln s are the typical major statistics shown.  If a Taguchi design has been selected, Signal to
Noise Ratio options will also be displayed in this window.

Editing the X Axis
Click the X Axis tab to display the X axis attributes that can be edited.  The X axis label is now highlighted
in the Text field.  A new label can be entered.  The font and color of the label text can also be changed by
clicking on the Font and Color buttons.  Choose OK.  The Main Effects Plot X axis label will now appear
with the selected font and color.

Editing the Y Axis
Click the Y Axis tab to display the Y axis attributes that can be edited.  A screen similar to the one shown
in Figure 6-11 will appear.  The Y axis label text, the font for the label, and the color for the label can be
edited.  Additionally, the minimum and maximum values for the Y axis can be defined.  The Step field
allows the user to define the desired stepsize for the tick marks on the Y axis.  After all desired Y Axis
information has been entered, choose OK to accept the changes.

Editing the Factor Display
Click the Factor Display tab to show what factor display attributes can be edited.  A screen similar to the
one shown in Figure 6-12 will appear.  Position the mouse pointer over the factor you would like to edit.
Click the left mouse button to highlight this factor.  If you would like the Main Effects Plots to appear the
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same for all factors, click the All button.  All factors will now appear highlighted on the screen.  Tab to
the Text section and enter the desired text for the selected factor.  Click on the Font button to select the
desired font for the factor label.  Click on the Color button to select the desired color for the factor label.
Click on the Fill Style button to select the desired fill style for the factor Main Effects Plot.  Click on the
Fill Color button to select the desired fill color for the factor Main Effects Plot.  Click on OK when all the
factor display information has been modified.  The Main Effects Plot factors will now appear with the
selected font, fill style and colors.

General Main Effects Plot Editing Features
Click on the General tab to display the general Main Effects Plot features that can be edited.  A screen
similar to the one shown in Figure 6-16 will appear.

 

Figure 6-16

Click on the Axis Color button to edit the color of the Main Effects Plot axes.  Click on the
Background Color button to edit the color of the Main Effects Plot background.  DOE Wisdom also
provides the option of including alpha and center points on the Main Effects Plot.  Select On if you
wish to include these points on your plot.  If you select Line, a line will connect each of the points.
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Select how you would like the qualitative factor labels to be displayed.  Click on OK when all information
has been selected.  The Main Effects Plot will now appear with the selected colors, labels and points.

Editing Qualitative Factors (D-optimal designs only)
If a D-optimal design with qualitative factors has been generated, a Qualitative Factors tab also appears.
Click on this tab to display the qualitative factor features that can be edited.  DOE Wisdom allows the user
to select different levels for the - and + values.  The Main Effects Plot will be generated comparing the new
- and + levels.

Main Effects Plot Summary
Using DOE Wisdom’s powerful editing capabilities, the Main Effects Plot shown in Figure 6-14 can be
modified to appear as shown in Figure 6-17.

Figure 6-17
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Interactions
Definition
An interaction occurs when the difference in the response between the levels of one factor is not the
same at all levels of the other factors.  The result produced by the individual factor is different than
the result produced by the combination of two or more factors.  If the slopes of the lines on the
interaction plot are not equal, there may be some interaction.

Interactions Screen
You can select the Interaction Plot by clicking on the Interactions button or  by
selecting Interactions from the View pull-down menu.

When the Interaction Plot is selected, an Interaction Plot is displayed for the first interaction.  Other
interactions can be displayed by using the Interaction Plot editing features.  DOE Wisdom allows the
user to modify the graph so that only the factors of interest are displayed.  Figure 6-18 shows an
example of an Interaction Plot.
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Figure 6-18

General Editing Information
Select the Graph option from the Edit pull-down menu or click the Edit Graph button.  A window similar
to the one shown in Figure 6-19 will appear.
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Figure 6-19

Editing the Title
Click the Title tab to display the title attributes that can be edited.  Interaction Plot is now highlighted
in the Text field.  A new title can be entered.  The font and color of the title text can also be changed
by clicking on the Font and Color buttons.  Choose OK.  The Interaction Plot will now appear with
the selected font and color.

Editing the Interactions
Click the Factors tab to display the interactions that can be added or removed from the Interaction
Plot.  Highlighted interactions will remain in the Interaction Plot.  Use the mouse pointer to select an
interaction.  Click the left mouse button to remove or add the interaction.  All interactions can be
selected by clicking the All button.  If there is a long list of interactions and you only want to include
a few, it may be easier to select the None button and then highlight the desired interactions.  Click OK
when all desired changes have been made.
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Editing the Interaction Plot Responses
Click the Response tab to display all responses for the selected experiment.  An Interaction Plot will be
generated for the highlighted response.  Position the mouse pointer over the desired response for the
Interaction Plot and click the mouse button to select that response.  After the response is highlighted,
choose OK.  The new Interaction Plot will be generated using the selected response.

Selecting the Major Statistic for the Interaction Plot
Click the Major Statistic tab to display all major statistics for the selected experiment.  An Interaction Plot
will be generated for the highlighted statistic.  Position the mouse pointer over the statistic desired for the
Interaction Plot and click the mouse button to select that statistic.  After the statistic is highlighted, choose
OK.  A new Interaction Plot will be generated using the selected statistic.
Avg, S, and ln s are the typical major statistics shown.  If a Taguchi design has been selected, Signal to
Noise Ratio options will also be displayed in this window.

Editing the X Axis
Click the X Axis tab to display the X axis attributes that can be edited.  The X axis label is now highlighted
in the Text field.  A new label can be entered.  The font and color of the label text can also be changed by
clicking on the Font and Color buttons.  Choose OK.  The Interaction Plot X axis label will now appear
with the selected font and color.

Editing the Y Axis
Click the Y Axis tab to display the Y axis attributes that can be edited.  A screen similar to the one shown
in Figure 6-11 will appear.  The Y axis label text, the font for the label, and the color for the label can be
edited.  Additionally, the minimum and maximum values for the Y axis can be defined.  The Step field
allows the user to define the desired stepsize for the tick marks on the Y axis.  After all desired Y axis
information has been entered, choose OK to accept the changes.

Editing the Factor Display
Click the Factor Display tab to show what factor display attributes can be edited.  A screen similar to the
one shown in Figure 6-12 will appear.  Position the mouse pointer over the factor you would like to edit.
Click the left mouse button to highlight this factor.  If you would like the interaction plots to appear the
same for all factors, click on the All button.  All factors will now appear highlighted on the screen.  Tab
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to the Text section and enter the desired text for the selected factor.  Click on the Font button to select the
desired font for the factor label.  Click on the Color button to select the desired color for the factor label.
Click on the Fill Style button to select the desired fill style for the factor interaction plot.  Click on the Fill
Color button to select the desired fill color for the factor interaction plot.  Click on OK when all the factor
display information has been modified.  The Interaction Plot factors will now appear with the selected font,
fill style and colors.

General Interaction Plot Editing Features
Click on the General tab to display the general Interaction plot features that can be edited.  Click on the
Axis Color button to edit the color of the Interaction Plot axes.  Click on the Background Color button
to edit the color of the Interaction Plot background.  Select how you would like the qualitative factor label
to appear.  Click on OK when all color information has been selected.  The Interaction Plot will now
appear with the selected colors.

Editing Qualitative Factors (D-optimal designs only)
If a D-optimal design with qualitative factors has been generated, a Qualitative Factors tab also appears.
Click on this tab to display the qualitative factor features that can be edited.  DOE Wisdom allows the user
to select different levels for the - and + values.  The Interaction Plot will be generated comparing the new -
and + levels.

Interaction Plot Summary
Using DOE Wisdom’s powerful editing capabilities, the Interaction Plot shown in Figure 6-18 can be
modified to appear as shown in Figure 6-20.
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Figure 6-20

Contour Plot
Definition
Contour Plots are projections of lines of constant response from the response surface onto the two
dimensional “factor” plane.  Contour Plots provide the ability to graphically “see” those factor settings
that give a specific response.
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Contour Plot Screen
You can select the Contour Plot by clicking on the Contour Plot button or by selecting
Contour Plot from the View pull-down menu.

When the Contour Plot is selected, a Contour Plot is displayed for the first response.  Other responses can
be displayed by using the Contour Plot editing features.  DOE Wisdom allows the user to modify the graph
so that only the responses of interest are displayed.  Figure 6-21 shows an example of a Contour Plot.

Figure 6-21
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General Editing Information
Select the Graph option from the Edit pull-down menu or click the Edit Graph button.  A window similar
to the one shown in Figure 6-22 will appear.

Figure 6-22

Editing the Title
Click the Title tab to display the title attributes that can be edited.  The Contour Plot title is now
highlighted in the Text field.  A new title can be entered.  The font and color of the title text can also be
changed by clicking on the Font and Color buttons.  Choose OK.  The Contour Plot will now appear with
the selected font and color.

Editing the X Axis Factor
Click the X Factor tab to display the factors that can be selected for the X axis factor.  Use the mouse
pointer to select the desired factor.  Click the left mouse button to select the factor.  Click OK when the
desired factor has been selected.
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Editing the Y Axis Factor
Click the Y Factor tab to display the factors that can be selected for the Y axis factor.  Use the mouse
pointer to select the desired factor.  Click the left mouse button to select the factor.  Click OK when the
desired factor has been selected.

Editing the Contour Plot Responses
Click the Responses tab to display all responses for the selected experiment.  A Contour Plot will be
generated for the highlighted response.  Position the mouse pointer over other responses you would like
plotted on the Contour Plot and click the left mouse button to highlight them.  One or more responses
can be selected.  If you would like to include all responses on the Contour Plot, click the All button.
After the responses are highlighted, choose OK.  The new Contour Plot will be generated using the
selected responses.

Editing the X Axis
Click the X Axis tab to display the X axis attributes that can be edited.  A screen similar to the one
shown in Figure 6-23 will appear.
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Figure 6-23

The X axis label text, the font for the label, and the color for the label can be edited.  Additionally, the
minimum and maximum values for the X axis can be defined.  DOE Wisdom will allow the user to set
these limits outside of the experimental region.  If you choose to extrapolate, you must understand that the
confidence of the points in this region is reduced.

The Step field allows the user to define the desired stepsize for the tick marks on the X axis.  After all
desired X axis information has been entered, choose OK to accept the changes.

Editing the Y Axis
Click the Y Axis tab to display the Y axis attributes that can be edited.  A screen similar to the one shown
in Figure 6-23 will appear.  The Y axis label text, the font for the label, and the color for the label can be
edited.  Additionally, the minimum and maximum values for the Y axis can be defined.  DOE Wisdom will
allow the user to set these limits outside of the experimental region.  If you choose to extrapolate, you must
understand that the confidence of the points in this region is reduced.

The Step field allows the user to define the desired stepsize for the tick marks on the Y axis.  After all
desired Y axis information has been entered, choose OK to accept the changes.
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Editing the Z Axis
Click the Z Axis tab to display the Z axis attributes that can be edited.  A screen similar to the one shown
in Figure 6-24 will appear.

Figure 6-24

The Z axis response that is being edited is now highlighted.  Click the arrow to the right of this display
to select the response you would like to edit.  If you want to change the text for the Z axis label, move
to the Text field and enter the desired text.  The font for the label and the color for the line and label can
be edited.  Additionally, the minimum and maximum values for the Y axis can be defined.  The Step
field allows the user to define the desired stepsize for the response contour lines.  The Labels field
allows the user to define the number of labels per line.  The user can also define the line style for each
response by selecting the Line Style button.
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General Contour Plot Editing Features

Click on the General tab to display the general Contour Plot features that can be edited.  Click on the
Axis Color button to edit the color of the Contour Plot axes.  Click on the Background Color button
to edit the color of the Contour Plot background.  Click on OK when all color information has been
selected.  The Contour Plot will now appear with the selected colors.

Contour Plot Graphical Summary
Using DOE Wisdom’s powerful editing capabilities, the Contour Plot shown in Figure 6-21 can be
modified to appear as shown in Figure 6-25.

Figure 6-25
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Contour Plot Prediction Equation
You can select the Contour Plot Prediction Equation by clicking on the Prediction Equation
button or by selecting Model from the Edit pull-down menu.   When Prediction Equation is 
selected, a screen similar to the one shown in Figure 6-26 will appear.

Figure 6-26

The Contour Plot shown in Figure 6-25 was based on a peg setting of 1.  To change the Peg
setting, use the horizontal scroll bar to the right of “Peg” to increment to the proper factor setting.
For our example, let’s change peg to 4.  

After all desired changes have been made, click on the Contour Plot button.

DOE Wisdom will now display the new Contour Plot.  Figure 6-27 represents the new plot with
the peg set at 4 instead of 1.  Compare this plot to the one shown in Figure 6-25.
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Figure 6-27

Viewing Model for Points on the Contour Plot
You can select the View Model for Points by clicking on the View Points Model 
button.  
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This will allow you to view the model for individual points on the Contour Plot.  Click on the View Points
Model button.  Position the mouse pointer anywhere in the Contour Plot and click the left mouse button.
A point now appears on the graph and the Prediction Equation Screen shows up for that point.  

Size the Contour Plot window and PredictionEquation window so that both are easy to view on the screen.
Position the mouse pointer anywhere in the Contour Plot and click the left mouse button.  A crosshair now
appears.  Drag the crosshair across the graph and you will see that the Prediction Equation Screen changes
for the new points.
 

Response Surface
Definition
Response Surface Plots are similar to Contour Plots except on a three dimensional plane.
Response Surface Plots provide the ability to graphically “see”, on a three dimensional
plane, those factor settings that give a specific response.

Response Surface Screen
You can select the Response Surface Plot by clicking on the Response Surface  button or by selecting
Response Surface from the View pull-down menu.

When the Response Surface Plot is selected, a Response Surface Plot is displayed for the first
response.   Other responses can be displayed by using the Response Surface Plot editing features.
Figure 6-28 shows an example of a Response Surface Plot.
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Figure 6-28

General Editing Information
Select the Graph option from the Edit pull-down menu or click the Edit Graph button.  A window similar
to the one shown in Figure 6-22 will appear.

Editing the Title
Click the Title tab to display the title attributes that can be edited.  The Response Surface Plot title is now
highlighted in the Text field.  A new title can be entered.  The font and color of the title text can also be
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changed by clicking on the Font and Color buttons.  Choose OK.  The Response Surface Plot will now
appear with the selected font and color.

Editing the X Axis Factor
Click the X Factor tab to display the factors that can be selected for the X axis factor.  Use the mouse
pointer to select the desired factor.  Click the left mouse button to select the factor.  Click OK when the
desired factor has been selected.

Editing the Y Axis Factor
Click the Y Factor tab to display the factors that can be selected for the Y axis factor.  Use the mouse
pointer to select the desired factor.  Click the left mouse button to select the factor.  Click OK when the
desired factor has been selected.

Editing the Response Surface Plot Response
Click the Response tab to display all responses for the selected experiment.  A Response Surface Plot will
be generated for the highlighted response.  Position the mouse pointer over the desired response for the
Response Surface Plot and click the mouse button to select that response.  After the response is
highlighted, choose OK.  The new Response Surface Plot will be generated using the selected response.

Editing the X Axis
Click the X Axis tab to display the X axis attributes that can be edited.  A screen similar to the one shown
in Figure 6-23 will appear.  The X axis label text, the font for the label, and the color for the label can be
edited.  Additionally, the minimum and maximum values for the X axis can be defined.  The Step field
allows the user to define the desired stepsize for the tick marks on the X axis.  After all desired X axis
information has been entered, choose OK to accept the changes.

Editing the Y Axis
Click the Y Axis tab to display the Y axis attributes that can be edited.  A screen similar to the one shown
in Figure 6-23 will appear.  The Y axis label text, the font for the label, and the color for the label can be
edited.  Additionally, the minimum and maximum values for the Y axis can be defined.  The Step field
allows the user to define the desired stepsize for the tick marks on the Y axis.  After all desired Y axis
information has been entered, choose OK to accept the changes.
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Editing the Z Axis
Click the Z Axis tab to display the Z axis attributes that can be edited.  A screen similar to the one shown
in Figure 6-23 will appear.  The Z axis label text, the font for the label, and the color for the label can be
edited.  Additionally, the minimum and maximum values for the Z axis can be defined.  The Step field
allows the user to define the desired stepsize for the tick marks on the Z axis.  After all desired Z axis
information has been entered, choose OK to accept the changes.

General Response Surface Plot Editing Features
Click on the General tab to display the general Response Surface Plot features that can be edited.  A
screen similar to the one shown in Figure 6-29 will appear.

Figure 6-29

Click on the Axis Color button to edit the color of the Response Surface Plot axes.  Click on the
Background Color button to edit the color of the Response Surface Plot background.  The Hatch field
allows the user to select the number of hatch marks for the graph.  The Horz Rotate field allows the user
to rotate the graph horizontally.  The Vert Rotate field allows the user to rotate the graph vertically.  The
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Interpolate Points field allows the user to turn on or off the interpolate feature.  When this feature is
turned on, the software will generate a more accurate Response Surface Plot; however, this plot typically
takes longer to generate. The “Shade” feature allows the user to select 3-D graphical shading.  The Z
Minimum color and Maximum Color can also be defined.

Response Surface Plot Prediction Equation
You can select the Response Surface Plot Prediction Equation by clicking on the
Prediction Equation button or by selecting Model from the Edit pull-down menu.

When Prediction Equation is selected, a screen similar to the one shown in Figure 6-26 will
appear.  The Response Surface Plot shown in Figure 6-28 was based on a peg setting of 1.
To change the Peg setting, use the horizontal scroll bar to the right of “peg” to increment
to the proper factor setting.  For our example, let’s change peg to 4.  After all desired changes have been
made, select Refresh Graph from the File pull-down menu.  DOE Wisdom will now display the new
Response Surface Plot with the peg set at 4 instead of 1.

Response Surface Plot Summary
Using DOE Wisdom’s powerful editing capabilities, the Response Surface Plot shown in Figure 6-28 can
be modified to appear as shown in Figure 6-30.
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Figure 6-30

Residual Plots
Definition
The difference between the observed response value and the value predicted by our model is the
residual.  Information about the linear relationship between our response and our factors is in the
equation.  The residuals contain all of the remaining (or residual information) in the data.  Residuals
can give valuable information about time trends, data entry errors and random variation.  The residuals
are very important.  If our model properly describes the data, then the residuals should just be random
variation about the regression line.  It is always wise to examine the residuals before accepting your
model.
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Since the residuals from a regression will generally not be independently or identically distributed (even
if the disturbances in the regression model are), it is advisable to weight the residuals by their standard
deviations (this is what is meant by studentization). 

The studentized residuals have an approximate t-distribution with n-p-1 degrees of freedom. This means
we can assess the significance of any single studentized residual using a t-table. 

Residuals Histogram Screen
You can select the Residual Histogram screen by clicking on the Residual Histogram
button or by selecting Residuals Histogram from the View pull-down menu.

When Residuals Histogram is selected, a Residuals Histogram is displayed for the first
response.   Other responses can be displayed by using the Residuals Histogram editing features.  Figure
6-31 shows an example of a Residuals Histogram.

         

Figure 6-31
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General Editing Information
Select the Graph option from the Edit pull-down menu or click the Edit Graph button.  A window similar
to the one shown in Figure 6-32 will appear.

Figure 6-32

Editing the Title
Click the Title tab to display the title attributes that can be edited.  The Residuals Histogram title is now
highlighted in the Text field.  A new title can be entered.  The font and color of the title text can also be
changed by clicking on the Font and Color buttons.  Choose OK.  The Residuals Histogram will now
appear with the selected font and color.
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Editing the Response
Click the Response tab to display all responses for the selected experiment.  A Residual Histogram will
be generated for the highlighted response.  Position the mouse pointer over the desired response for the
Residual Histogram and click the mouse button to select that response.  After the response is highlighted,
choose OK.  The new Residual Histogram will be generated using the selected response.

Editing the Residual Type
Click the Residual Type tab to display the type of residuals for the selected experiment.  Select either
“Residual” or “Studentized Residual”.  A Residual Histogram will be generated for the highlighted type.
Position the mouse pointer over the desired residual type for the Residual Histogram and click the mouse
button to select that residual type.  After the type is highlighted, choose OK.  The new Residual Histogram
will be generated using the selected residual type.

Editing the X Axis
Click the X Axis tab to display the X axis attributes that can be edited.  A screen similar to the one shown
in Figure 6-23 will appear.  The X axis label text, the font for the label, and the color for the label can be
edited.  Additionally, the minimum and maximum values for the X axis can be defined.  The Step field
allows the user to define the desired stepsize for the tick marks on the X axis.  After all desired X axis
information has been entered, choose OK to accept the changes.

Editing the Y Axis
Click the Y Axis tab to display the Y axis attributes that can be edited.  A screen similar to the one shown
in Figure 6-23 will appear.  The Y axis label text, the font for the label, and the color for the label can be
edited.  Additionally, the minimum and maximum values for the Y axis can be defined.  The Step field
allows the user to define the desired stepsize for the tick marks on the Y axis.  After all desired Y axis
information has been entered, choose OK to accept the changes.

Editing the Factor Display
Click the Factor Display tab to display the factor display attributes that can be edited.  A screen similar
to the one shown in Figure 6-33 will appear.  Position the mouse pointer over the residual bar label you
would like to edit.  Click the left mouse button to highlight this bar.  If you would like the bars to appear
the same, click on the All button.  Tab to the Text section and enter the desired text.  Click on the Font
button to select the desired font for the bar label.  Click on the Color button to select the desired color for
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the bar label. Click on the Fill Style button to select the desired fill style for the residual bar.  Click on the
Fill Color button to select the desired fill color for the residual bar.  Click on OK when all the display
information has been modified.  The Residual Histogram will now appear with the selected font, fill style
and colors.

Figure 6-33

General Residual Histogram Editing Features
Click on the General tab to display the general Residual Histogram features that can be edited. 

Residuals Scatter Plot Screen
You can select the Residual Histogram screen by clicking on the Residual Scatter Plot  
button or by selecting Residuals Scatter Plot from the View pull-down menu.

Responses can be displayed by using the Residuals Scatter Plot editing  features.  Figure 6-
34 shows an example of a Residuals Scatter Plot.
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When Residuals Scatter Plot is selected, a Residuals  Scatter Plot  is displayed for the first response.   Other
example of a Residuals Scatter Plot.

Figure 6-34
General Editing Information
Select the Graph option from the Edit pull-down menu or click the Edit Graph button.  A window similar
to the one shown in Figure 6-35 will appear.



DOE Wisdom User’s Guide

6-49

Figure 6-35

Editing the Title
Click the Title tab to display the title attributes that can be edited.  The Residuals Scatter Plot title is now
highlighted in the Text field.  A new title can be entered.  The font and color of the title text can also be
changed by clicking on the Font and Color buttons.  Choose OK.  The Residuals Scatter Plot will now
appear with the selected font and color.

Editing the Response
Click the Response tab to display all responses for the selected experiment.  A Residual Scatter  Plot will
be generated for the highlighted response.  Position the mouse pointer over the desired response for the
Residual Scatter Plot and click the mouse button to select that response.  After the response is highlighted,
choose OK.  The new Residual Scatter Plot will be generated using the selected response.
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Editing the Residual Type
Click the Residual Type tab to display the type of residuals for the selected experiment.  Select either
“Residual” or “Studentized Residual”.  A Residual Scatter Plot will be generated for the highlighted type.
Position the mouse pointer over the desired residual type for the Residual Scatter Plot and click the mouse
button to select that residual type.  After the type is highlighted, choose OK.  The new Residual Scatter
Plot will be generated using the selected residual type.

Editing the X Axis
Click the X Axis tab to display the X axis attributes that can be edited.  A screen similar to the one shown
in Figure 6-36 will appear.  The X axis label text, the font for the label, and the color for the label can be
edited.  Additionally, the treatment of replicate values can be defined.  After all desired X axis information
has been entered, choose OK to accept the changes.

Figure 6-36
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Editing the Y Axis
Click the Y Axis tab to display the Y axis attributes that can be edited.  A screen similar to the one shown
in Figure 6-23 will appear.  The Y axis label text, the font for the label, and the color for the label can be
edited.  Additionally, the minimum and maximum values for the Y axis can be defined.  The Step field
allows the user to define the desired stepsize for the tick marks on the Y axis.  After all desired Y axis
information has been entered, choose OK to accept the changes.

Editing the Points Display
Click the Factor Display tab to display the factor display attributes that can be edited.  A screen similar
to the one shown in Figure 6-37 will appear.  

Figure 6-37

Click on the Font button to select the desired font for the point labels.  Click on the Color button to select
the desired color for the point labels. Click on the Fill Style button to select the desired fill style for the
residual point.  Click on the Fill Color button to select the desired fill color for the residual point.
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Click on OK when all the display information has been modified.  The Residual Scatter will now appear
with the selected font, fill style and colors.

General Residual Scatter Plot Editing Features
Click on the General tab to display the general Residual Histogram Plot features that can be edited. 

Printing Graphics
DOE Wisdom for Windows™ 95 or NT requires that a Windows 95 printer driver be installed on your
computer.  Your Windows 3.1 driver “may” work for Word and other word processing programs in
Windows™ 95 but it will not work for printing graphics in DOE Wisdom.  In order to print out the
graphics files in DOE Wisdom, the software needs some specific Windows™ 95 printer driver information.

In order to select the Windows™ 95 driver for your printer, perform the following:

1.   Select Settings from the Start menu in Windows™ 95.
2.   Select Control Panel.
3.   Double click on Printers.
4.   Right click on the printer you are currently using.
5.   Select Properties.
6.   Click on the Details tab.
7.   Select New Driver (answer yes when prompted)
8.   Select the Manufacturer.
9.   Select Model or Have disk.

 


