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CHAPTER 8

STATAPULT EXAMPLE

Introduction
The purpose of this chapter is to walk the user through a detailed example.  We will use the statapult
example found in Straight Talk on Designing Experiments.  Figure 8-1 illustrates the basic setup for
the Statapult.  (If you are interested, statapults may be purchased through Launsby Consulting at 1-
800-788-4363.)

Figure 8-1

Project Window
Once Windows™ 95 or NT has been opened and DOE Wisdom has been selected from Programs,
a screen similar to the one shown in Figure 8-2 will appear.
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Figure 8-2

Click File on the menu bar.  Select New.  The File New dialog box will appear.  Enter the name
for the new experiment.  For our example, we will use the name “statapult”.
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Design Definition Dialog Box
Double-click on the Design folder in the Project window or click the Design button.  The Design
Definition Dialog Box shown in Figure 8-3 will appear.

8-3

Figure 8-3

Objective
In our statapult example, we wish to optimize the in-flight distance of the ball.  We would like to
conduct a screening experiment with the three factors (Pull Back Angle, Hook Position, and Peg
Position) at different settings and record the in-flight distance for each combination.

Click on the arrow at the right of the drop-down Objective list box to display all possible objective
types.  Select Screening.

Defining the Factors
The three factors for our experiment will be Pull Back Angle, Hook Position and Peg Position.  In the
Factor  box, click on Add.  The window shown in Figure 8-4 will appear.
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Figure 8-4

All the factors in this experiment will be quantitative factors.  Tab to the factor Name section.
Type Pull Back.  Tab to the Units section and type degrees.  Tab to the Low Level section and
type 440.  Tab to the High Level section and type 490.  Tab to the Precision section and type 1.
The Ease of Adjustment will be Easy.  

After all items have been entered, the screen for Pull Back will appear as shown in Figure 8-5.
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Figure 8-5

Choose OK.  The factor “Pull Back” will now appear in the Factor List Box.

Click on Add in the Factor Box.  Tab to the factor Name section and type Hook.  The Units section will
be left blank for this factor.  Tab to the Low Level section and type 1.  Tab to the High Level section and
type 5.  Tab to the Precision section and type 1.  The Ease of Adjustment will be Easy.

After all items have been entered, the screen for Hook will appear as shown in Figure 8-6.
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Figure 8-6

Choose OK.  The factor “Hook” will now appear in the Factor List Box.

Click on Add in the Factor box.  Tab to the factor Name section and type Peg.  The Units section
will be left blank for this factor.  Tab to the Low Level section and type 1.  Tab to the High Level
section and type 4. Tab to the Precision section and type 1.  The Ease of Adjustment setting will
be Easy.

After all items have been entered, the screen for Peg will appear as shown in Figure 8-7.
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Figure 8-7

Choose OK and the factor “Peg” will now appear in the Factor List Box.
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Defining the Response
The in-flight distance of the ball is the response for this experiment.  In the Response Box, click on Add.
The window in Figure 8-8 will appear.

Figure 8-8

Type Distance in the Name section.  Tab to the Units section and type inches.  Tab to the Min
section and type 30.  Tab to the Max section and type 230.  Click on the arrow at the right of the
Replicates section to indicate 3 replicates.

After all items have been entered, the screen for “Distance” will appear as shown in Figure 8-9.
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Figure 8-9

Choose OK in the Response box and the response “Distance” will now appear in the Response Box.  The
Design Definition Screen will now appear as shown in figure 8-10.
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Figure 8-10

Design Type
For our example, we will use a Taguchi L8 design.  Position the mouse pointer over Taguchi L8 and
click.  That design will now be highlighted.

Base Runs/Resolution/Total Runs/Centerpoints
Since a Taguchi L8 design will be used, the following will apply:

Base Runs 8
Resolution V
Total Runs 24
Center points 0
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Order
DOE Wisdom recommends standard order for a Taguchi L8 design.

Accepting the Defined Design
Once the factors, responses, design type, order and number of center points have been defined, simply
choose OK on the Design Definition Screen.  

Generating a Worksheet
Go to the Project window shown in Figure 8-2.  Double-click on the Worksheet folder or click the
Worksheet  button. Select Replicates as (Columns) from the View pull-down menu.  Select Options from
the View pull-down menu and choose not to display the trailing zeros.  Select Font from the Preferences
pull-down menu and change the font to Arial, regular, 10.  A worksheet is now generated for the Taguchi
L8 design with three replicates.  Figure 8-11 shows the worksheet for our statapult example
.

 

Figure 8-11
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If you wish to print the worksheet, select Print from the worksheet File pull-down menu.  To
exit, select Exit from the File pull-down menu.

Data Definition Window
Go to the Project window shown in Figure 8-2.  Double-click on the Data folder or click the
Data button.  Select Replicates as (Columns) from the View pull-down menu.  A Data window
similar to the one shown below will appear.

Figure 8-12
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The data entry box for the first run will be bolded and the insertion point will appear in that box.  Type in
the response value for that run.  In this case, the response value is 32.5.  Press the Enter key on your
computer keyboard to move the insertion point to the next cell.

The numeric keypad may be used to enter data.  Continue entering data so that the data sheet appears as
shown in Figure 8-13.

Figure 8-13

If you make a mistake while entering data, you can correct it by using one of the following methods:

   Press Backspace to delete the character to the left of the insertion point.

   Press Del to delete the character to the right of the insertion point.

Select Save from the File pull-down menu.  If you want to print the data sheet, select Print from the File
pull-down menu.  To exit, select Exit from the File pull-down menu.
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Statistics
Go to the Project window shown in Figure 8-2.  Double-click on the Statistics folder or click the
Statistics button.  The Statistics window for Analysis of Means shown in Figure 8-14 will appear.
Analysis of Means

DOE Wisdom Analysis of Means
Distance

Pull Back Hook -AB Peg -AC -BC ABC Avg S ln S

- - - - - - - 35.6667 3.01386 1.10322
- - - + + + + 72.3333 6.65833 1.89587
- + + - - + + 72.6667 7.65398 2.03523
- + + + + - - 108.667 6.44851 1.86385
+ - + - + - + 72.3333 13.5769 2.60837
+ - + + - + - 127.333 5.03322 1.61606
+ + - - + + - 138.500 15.7877 2.75923
+ + - + - - + 209.000 5.56776 1.71699

104.563 7.96753 1.94985
Avg Avg- 72.3333 76.9167 113.875 79.7917 111.167 106.417 102.542

Avg+ 136.792 132.208 95.2500 129.333 97.9583 102.708 106.583
Delta 64.4583 55.2917 -18.6250 49.5417 -13.2083 -3.70833 4.04167
Delta/2 32.2292 27.6458 -9.31250 24.7708 -6.60417 -1.85417 2.02083

S Avg- 5.94367 7.07059 7.75690 10.0081 5.31720 7.15177 7.57081
Avg+ 9.99140 8.86448 8.17816 5.92696 10.6179 8.78329 8.36425
Delta 4.04773 1.79389 0.421263 -4.08115 5.30065 1.63153 0.793440
Delta/2 2.02386 0.896945 0.210631 -2.04057 2.65033 0.815763 0.396720

ln S Avg- 1.72454 1.80588 1.86883 2.12651 1.61787 1.82311 1.83559
Avg+ 2.17516 2.09382 2.03088 1.77319 2.28183 2.07660 2.06411
Delta 0.450623 0.287944 0.162049 -0.353319 0.663955 0.253486 0.228525
Delta/2 0.225311 0.143972 0.0810247 -0.176659 0.331977 0.126743 0.114263

Figure 8-14

In Figure 8-14, all the statistics for the interactions appear.  Select the Report Variables option from the
Edit pull-down menu or click the Edit Variables button.  A window similar to the one shown in Figure
8-15 will appear.
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Figure 8-15

Click the Factors tab to display factors that can be added or removed.  Highlighted factors will remain in
the ANOM.  Currently all factors and interactions are in the ANOM.  Position the mouse pointer over the
ABC interaction and click.  The interaction will no longer be highlighted.  Position the mouse pointer over
the -BC interaction and click.  Position the mouse pointer over the -AC interaction and click.  Position the
mouse pointer over the -AB interaction and click.  The only items that should now be highlighted are Pull
Back, Hook and Peg.  Choose OK and the ANOM will now appear with only Pull Back, Hook and Peg
displayed as shown in Figure 8-16.
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Figure 8-16
Taguchi Signal-To-Noise Statistics
Since our example is a Taguchi design, the various S/N ratios can be displayed in the ANOM.  Select the
Report Variables option from the Edit pull-down menu or click the Edit Variables button.  The tab
window shown in Figure 8-15 will appear.  Click on the Statistic tab to display the various statistics that
can be displayed in the ANOM.

DOE Wisdom supports the following S/N ratios:
Smaller is better
Larger is better
Nominal is better
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Use the mouse pointer to select a S/N ratio.  Click the left mouse button to highlight the desired S/N ratio.
Choose OK.  The ANOM will now appear with the statistics for the selected S/N ratio displayed.

Analysis of Variance
You can select the ANOVA by clicking on the ANOVA button or by selecting Analysis of Variance from
the View pull-down menu.  When Analysis of Variance is selected, a screen similar to the one shown in
Figure 8-17 will appear.

Figure 8-17
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Select the Report Variables option from the Edit pull-down menu.  A window similar to the one shown
in Figure 8-18 will appear.

Figure 8-18

Select Retain only Significant Terms.  A checkmark should now appear in the box.  Click on OK at the
bottom of the window.  The ANOVA will now be displayed for only the significant terms.  Select Save
from the File pull-down menu to save the modified ANOVA.

Prediction Equation
You can select the Prediction Equation by clicking on the Prediction Equation button or by selecting
Prediction Equation from the View pull-down menu.  When Prediction Equation is selected, a screen
similar to the one shown in Figure 8-19 will appear.
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Figure 8-19

The horizontal scroll bars to the right of each factor can be used to change the factor settings and observe
the new predicted response value.  Change the settings as follows:

Pull Back 490
Hook 5
Peg 4

The new predicted “Distance” value is 205.125.  Figure 8-20 shows the modified screen.
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Figure 8-20

Hitting a Target
When the prediction equation screen is selected, the target button will become active. Click on the Target
button or select Find a Target from the Edit pull-down menu.  The screen shown in Figure 8-21 will
appear.
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Figure 8-21

In this example, “Distance” is the response.  We want to hit a target value of  200.  Select Target and type
in the value of 200.  The screen will now appear as shown in Figure 8-22.

                                               

Figure 8-22
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Click on the OK button.  The software will now recommend factor settings that will “hit this target.”  A
screen similar to the one shown in Figure 8-23 will appear. 

In this example, the software shows that a distance of 199.347 can be “hit” by setting”
Pull Back 487
Hook 5
Peg 4

Figure 8-23

If you want to print any of the statistics sheets, select Print from the File pull-down menu.  To exit, select
Exit from the File pull-down menu.
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Graphics
Go to the Project window shown in Figure 8-2.  Double-click on the Graphics folder or click the
Graphics button.  The Graphics window for Pareto Chart shown in Figure 8-24 will appear.

Pareto Chart
You can select the Pareto Chart by clicking on the Pareto Chart button or by selecting Pareto Chart
from the View pull-down menu.  Figure 8-24 shows the Pareto Chart for our statapult example.

      

Figure 8-24
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Scatter Plot
You can select the Scatter Plot by clicking on the Scatter Plot button or by selecting Scatter Plot from
the View pull-down menu.  The plot shown in Figure 8-25 will appear.

Figure 8-25
To display the Scatter Plot for all factors, select the Graph option from the Edit pull-down menu or click
the Edit Graph button.  A window similar to the one shown in Figure 8-26 will appear. 
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Figure 8-26

Click the Factors tab to display the factors that can be added or removed from the Scatter Plot.  A screen
similar to the one shown in Figure 8-27 will appear.
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Figure 8-27

Click on the All button.  All factors will now be highlighted and will be included in the new Scatter Plot.
Click on OK.  The Scatter Plot shown in Figure 8-28 will now appear.
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Figure 8-28
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Main Effects
You can select the Main Effect Plot by clicking the Main Effects Plot button or by selecting Main Effects
from the View pull-down menu.  A graph similar to the one shown in Figure 8-29 will appear.

       

Figure 8-29
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Interactions
You can select the Interactions Plot by clicking the Interactions button or by selecting Interactions from
the View pull-down menu.  A graph similar to the one shown in Figure 8-30 will appear.

Figure 8-30
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Contour Plot
You can select the Contour Plot by clicking the Contour Plot button or by selecting Contour Plot from
the View pull-down menu.  A graph similar to the one shown in Figure 8-31 will appear.

Figure 8-31
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Response Surface Plot
You can select the Response Surface Plot by clicking the Response Surface button or by selecting
Response Surface from the View pull-down menu.  A graph similar to the one shown in Figure 8-32 will
appear.

Figure 8-32
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Residual Histogram
You can select the Residual Histogram by clicking the Residual Histogram button or by selecting
Residual Histogram from the View pull-down menu.  A graph similar to the one shown in Figure 8-33
will appear.

    

Figure 8-33
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Residual Scatter Plot
You can select the Residual Scatter Plot by clicking the Residual Scatter Plot button or by selecting
Residual Scatter Plot from the View pull-down menu.  A graph similar to the one shown in Figure 8-34
will appear.

Figure 8-34

When you are finished displaying all the graphics, select Exit from the File pull-down menu.

You are now ready to create your own experiment!


